Welcome to InfinitiScene.com - Home for Infiniti QX and Q enthusiasts!
You are currently viewing our forum as a guest, which gives you limited access to the forums. Why not register on our forums and gain the extra benefits that our regular members enjoy?

  • Enthusiast Owned and Operated!
  • Registraion is free.
  • You will be able to post, message, and interact with other members.
  • Our forum is full of friendly, knowledgeable members and staff.
  • Plenty of money saving opportunities from write-ups to maintenance help.
  • Create a garage and show off your ride and specs.
  • Opportunity for ad-free viewing.
  • Plus much more!

Registration is fast, free, and easy, so stop being just a guest and become one of our newly registered members today!

FX35 Weird sound when switching to Manual Mode..

Discussion in 'FX (03-08) - Engine & Drivetrain' started by brown_fv, Sep 25, 2007.

  1. brown_fv

    brown_fv Premium Member Premium

    i dont even know know how i picked up on this but today for some odd reason when i put my car into drive in my garage and switched it to manual mode (usually dont in my garage...) i heard this faint whistling noise...almost so faint you cant hear it. i switched back to auto and it went away, then back into MM and i could hear it again.

    i went to see if this would work on the street but with street noise i couldnt hear it at all.

    has anyone else heard this before? it sounds like a very faint whistling...like an air leak or something but i dont understand why i can only hear it in manual mode which works fine for me.

    i tried taking a clip but the clip couldn't pick up on the sound.
     

     *Registered members do not see this ad, register today!

  2. HumbertoCALI

    HumbertoCALI Premium Member Premium

    3,868
    0
    South Gate, CA
    2003 FX45 AWD
    Garages:
    1
    I dont get that noise at all...
     
  3. gto

    gto Track Ready Moderator

    16,400
    451
    Los Angeles, CA
    05 FX35 RWD
    Garages:
    1
    Sorry, cant help
     
  4. trainerKEN

    trainerKEN iS VIP iS VIP

    okay, I can't help you with this sound issue... but I've been wanting to post a sound problem of my own... I figure I can start here, but I have a feeling it's something you guys would need to hear...

    ...anyway, during hard acceleration (usually first gear), there's this... sound that sounds like some kind of grinding... I have no idea what it is... maybe something's lose and it's rubbing the drive shaft or something... I know I won't get much response from this... but maybe when I meet up with you guys at either the Fountain Valley meet or the tracks, you guys can hear it in person.... I just don't think runnin' my FX right now is such a good idea...
     
  5. gto

    gto Track Ready Moderator

    16,400
    451
    Los Angeles, CA
    05 FX35 RWD
    Garages:
    1
    Maybe your nismo piping hitting driveshaft dirt guard? I had to bend mine in a bit, but I think that would make more of a chatter sound :confused:
     
  6. trainerKEN

    trainerKEN iS VIP iS VIP

    that almost sound like the case (the thing with the dirt guard)... but did yours only make that sound in hard acceleration?
     
  7. gto

    gto Track Ready Moderator

    16,400
    451
    Los Angeles, CA
    05 FX35 RWD
    Garages:
    1
    I never experienced any contact, cuz I bent it in during the install. It was either that, or removing it. I brought this up cuz I remember the aftermarket nismo was touching it. I bent it in very close to driveshaft, but not close enough to touch at all. Did you bend yours in, remove, or install it with contact to it?
     
  8. trainerKEN

    trainerKEN iS VIP iS VIP

    I didn't install it, and I'm pretty sure the people that did... didn't do any kind of bending...
     
  9. gto

    gto Track Ready Moderator

    16,400
    451
    Los Angeles, CA
    05 FX35 RWD
    Garages:
    1
    Simple . . lift it up and check for contact :p
     
  10. Keemo

    Keemo Premium Member Premium

    Yes! When I got home I parked her in the garage and tested your theroy. There is something different. It's very faint but it's there, I wonder what it is???:confused:
     
  11. OP
    OP
    brown_fv

    brown_fv Premium Member Premium

    yeah its a very very faint sound...like a whistle or hissing noise. i have no idea what it could be :err:. i guess the only way to find out where its coming from is to jack up the FX and put it in manual mode on the jack...
     
    Last edited: Sep 26, 2007
  12. gto

    gto Track Ready Moderator

    16,400
    451
    Los Angeles, CA
    05 FX35 RWD
    Garages:
    1
    Do you need to pedal it to get the sound, or is it at idle?
    & in P, or other?
     
  13. OP
    OP
    brown_fv

    brown_fv Premium Member Premium

    Nope, just in manaul mode. since i was in my garage i had my foot on the brake (parking brake engaged too) and just shifted it into MM and i could hear it (didnt touch the gas pedal)
     
  14. gto

    gto Track Ready Moderator

    16,400
    451
    Los Angeles, CA
    05 FX35 RWD
    Garages:
    1
    I'll try & listen for it next time out
     
  15. Keemo

    Keemo Premium Member Premium

    I can confirm that.

    What exactly happens to the tranny when we put it into MM? If anything? Does anything actually change mechanically?