Welcome to InfinitiScene.com - Home for Infiniti QX and Q enthusiasts!
You are currently viewing our forum as a guest, which gives you limited access to the forums. Why not register on our forums and gain the extra benefits that our regular members enjoy?

  • Enthusiast Owned and Operated!
  • Registraion is free.
  • You will be able to post, message, and interact with other members.
  • Our forum is full of friendly, knowledgeable members and staff.
  • Plenty of money saving opportunities from write-ups to maintenance help.
  • Create a garage and show off your ride and specs.
  • Opportunity for ad-free viewing.
  • Plus much more!

Registration is fast, free, and easy, so stop being just a guest and become one of our newly registered members today!

Stock Bose Subwoofer

Discussion in 'FX (03-08) - Electronics & Lighting' started by MASSIVE, Mar 11, 2008.

  1. MASSIVE

    MASSIVE Member

    I know alot of you on the forum are running aftermarket systems and speakers in your rides. Unfortunetly I haven't been able to start that, but time is on my side. I've noticed that my stock sub cuts on and off depending on alot of things. It sometimes cuts on and off if I hit a bump or pretty much when ever it feels like it. I wanted to know if this was something that has happened to any of you or is it a sign that it time for the upgrade. I know Deecarp had a problem with his stock sub before he did the upgrade, but his problem had to do more with the thump then anything else, off course now he doesn't have that problem anymore (nice work with the car DC).

    Any input on this would be greatly appreciated.

    :confused:
     

     *Registered members do not see this ad, register today!

  2. Keemo

    Keemo Premium Member Premium

    I actually have noticed that the bass will kick in and out sometimes.
    It's really noticable when i first fire her up and have the system on, seems like it take a few seconds, like 5-15, for it to start making noise, uh, I mean music. :confused: Interesting.
     
  3. john

    john Member

    I find the stock 'subwoofer' a great underperformer, and can't wait to replace it with a jl 10w2.
     
  4. i have this exact problem. i think after u have the car for 3 years or mayb a lil less this happens.
     
  5. brown_fv

    brown_fv Premium Member Premium

    Just junk it and get a nice set up!
     
  6. jbaker1121

    jbaker1121 Im in touch with humanity iS VIP

    8,929
    118
    Westchester, New York
    09 FX50
    Garages:
    1
    is that the uber thin one?

    thats the one i'm waiting for :)
     
  7. looks like a good set up , and stock bose is alright but nothing special
     
  8. OP
    OP
    MASSIVE

    MASSIVE Member

    Now for those of you that still have the Stock Bose Setup, do you have the Speed Sensetive Volume turn on Low, Med, High, or OFF? I have mine turned off and i still have this problem. i use to have it on low but after i noticed the problem i turned it off to see if that was the issue, guess not. I guess it is time for the upgrade.
     
  9. Psiclne

    Psiclne Guest


    I have mine set on low - and have no issues (knocking on wood).
     
  10. Deecarp

    Deecarp Premium Member Premium

    1,479
    12
    Bay Area
    QX60 AWD
    Darryl
    Hey Mark, get the amp checked first. it may not be the sub cutting out but the amp. nice to know you are back out on the road. I'll holla back at you later on...
     
  11. john

    john Member

    No - it's a generic dual voice coil 10" sub. I had it in my Audi, and was going to put it into my Subaru, but I think it'll serve the FX better. :)

     
  12. mayfx

    mayfx Member

    Where is the amp? Are all the speakers hooked to the amp or just the sub?
     
  13. Keemo

    Keemo Premium Member Premium


    I think, but am not positive, there is one in the dash for the speakers and one in the sub box in the spare well for the subs.
     
  14. mayfx

    mayfx Member

    So is the amp adjustable? I was just thinking the other day how I wish I had a crossover. Is there a crossover on the amp? When I have the ipod hooked up through the radio, certain songs are supper bassy through the highs.
     
  15. Keemo

    Keemo Premium Member Premium

    This is what the inside of the subbox looks like. I was hoping the same thing so I ripped into it finding that it is not adjustable. :frown: The amp is the tiny box looking thing next to the back 'sub'.


    Feb132007034.jpg
     

    Attached Files:

  16. mayfx

    mayfx Member

    Thanks! Is there anyway to add a crossover to the system? Or should I just invest in a better FM modulator?
     
  17. OP
    OP
    MASSIVE

    MASSIVE Member

    Does anyone know where the ground points are for the Sub or the Amp in the trunk? I think my problem is a bad ground point. i notice how it cuts on and off as i drive and depending on when i hit the brakes or turn a light on in my car the sub cut on and off. if i could look at the ground points and check them all it might solve my problem.
     
  18. theMerchant

    theMerchant iS VIP iS VIP


    its all ground, but to get a better ground, scrap some paint away where the point is.
    But your problem sounds like a "loose" fuse. I had similar problems with a fuse (in large clear fuse holder) that would barely make contact with the two ends. Sometimes its because the fuse holder isn't screwed all the way shut or the fuse is too small.
    Also see if you can replicate the problem when you are parked and shake some wires around.
     
  19. Look at the pic in the post by Keemo. The AMP is in the Sub cavity. Check the Connector going the Sub. There is a larger Black wire which is your ground and the Green wire is your power. What you can do is to Cut it about a Few inches back, extend the Wire about a few feet, and find a ground close by. There are a bunch of bolts behind the rear seats that you can use, or you can make your own connetion. Like TrainerKEN said, strip a little paint to bolt it down to the bare metal, then put some Vaseline on the bolt and the connection so it does not rust.

    IMGP7510.jpg

    IMGP7507.jpg

    Good luck
     

    Attached Files:

  20. Thanks for the tip!!