Welcome to InfinitiScene.com - Home for Infiniti QX and Q enthusiasts!
You are currently viewing our forum as a guest, which gives you limited access to the forums. Why not register on our forums and gain the extra benefits that our regular members enjoy?

  • Enthusiast Owned and Operated!
  • Registraion is free.
  • You will be able to post, message, and interact with other members.
  • Our forum is full of friendly, knowledgeable members and staff.
  • Plenty of money saving opportunities from write-ups to maintenance help.
  • Create a garage and show off your ride and specs.
  • Opportunity for ad-free viewing.
  • Plus much more!

Registration is fast, free, and easy, so stop being just a guest and become one of our newly registered members today!

Qeustion for angel eye

Discussion in 'FX (03-08) - Electronics & Lighting' started by daidaic, Jul 31, 2007.

  1. daidaic

    daidaic Member

    Does anyone know why my angel eye could not be fully light up??( the bigger ring)

    Only half of it could be light up with the new invertor that sent by Tummy from, if I used the marked 95mm invertor on the large ring, the ring could fully light up, but it's not as bright as the small ring...

    and I msged Tummy, he told me to use 95mm invertor on the small ring and use the unmarked new invertor on the large one, this method just didnt work well, hope someone can give me any other suggestion thanks
     

     *Registered members do not see this ad, register today!

  2. rookie

    rookie Premium Member Premium

    Who installed the rings? Is it half lit as in the ring or half lit as in brightness?
     
  3. fxlr8

    fxlr8 Staff Administrator

    17,932
    762
    California
    None
    Garages:
    1
    Not sure if this is the same, but with my fish tank if only one wire is connected on my bulbs only half of the light is lit. Make sure you have good connections and a good ground and see if it gets better. Also check the voltage coming from the inverter with a multimeter.
     
  4. OP
    OP
    daidaic

    daidaic Member

    I installed those rings myself, and i connected it direct to the battery for testing

    [​IMG] here is the pic that i took when i used the new invertor

    if i use the old 95mm invertor, this large ring can be fully light up, but just not as bright as the small one
     
  5. rookie

    rookie Premium Member Premium

    Do both new inverters do the same thing? Is it isolated to this one ring? Or is it isolated to 1 inverter?
     
  6. OP
    OP
    daidaic

    daidaic Member

    both new invertor do almost the same thing for this ring
    one is as the pic, the ring only left light on the left
    one is light on the top of the ring

    i didnt try other ring yet, bec i cut the wire and make the wire longer and i havent connnected it together
    or the problem is that i didnt connect it properly??
     
    Last edited: Jul 31, 2007
  7. Dr.2K

    Dr.2K iS Doctor on Duty iS VIP

    11,683
    9
    Santa Clarita, CA
    2005 FX45
    Garages:
    1
    Possibly another bad batch of the new inverters? :mad:

    Hope not. But I have yet to test any of my new inverters I got from Tummy. Has anyone else tested their replacement inverters?
     
  8. rookie

    rookie Premium Member Premium

    If both inverters do the same thing on the same ring than it is more than likely the ring or one of the wires to the ring.