Welcome to InfinitiScene.com - Home for Infiniti QX and Q enthusiasts!
You are currently viewing our forum as a guest, which gives you limited access to the forums. Why not register on our forums and gain the extra benefits that our regular members enjoy?

  • Enthusiast Owned and Operated!
  • Registraion is free.
  • You will be able to post, message, and interact with other members.
  • Our forum is full of friendly, knowledgeable members and staff.
  • Plenty of money saving opportunities from write-ups to maintenance help.
  • Create a garage and show off your ride and specs.
  • Opportunity for ad-free viewing.
  • Plus much more!

Registration is fast, free, and easy, so stop being just a guest and become one of our newly registered members today!

Headlight Cuts out

Discussion in 'FX (03-08) - Electronics & Lighting' started by Psiclne, Jul 29, 2007.

  1. Psiclne

    Psiclne Guest

    My passenger side headlight cuts in and out every so often, at first I thought The bulb went bad - I had them changed and still the same thing.
    Every now and then the Passenger side will go out. If I turn off the lights and turn it back on the headlight comes back on. Any ideas what it can be?
     

     *Registered members do not see this ad, register today!

  2. Mongolian

    Mongolian Premium Member Premium

    same thing i went to with my MTEC a while back...

    My passenger side did that for a bit and now it's back to normal.... It's very strange. I don't know what is causing it, but I'm pretty sure it'll go back to normal again. Turn it on and off in rapid succession. At one point my driver side wasn't coming on when i turn it on and off repeated (like 6 times). I live in riverside and maybe it's attributed to heat?
     
  3. OP
    OP
    Psiclne

    Psiclne Guest

    I think you jinxed me Mongo- hahaha cuz I swear it wasnt happening to me when you first PM'd me about it. It could be cuz I was in Palm Springs this weekend (110* heat) there.
     
  4. fxlr8

    fxlr8 Staff Administrator

    17,942
    766
    California
    None
    Garages:
    1
    Have them check your ballast and wiring.
     
  5. I have the same symptoms on my driver side headlights. I just turn it off, then back on. weird.
     
  6. OP
    OP
    Psiclne

    Psiclne Guest

    Should I take out my 8000K?
     
  7. brown_fv

    brown_fv Premium Member Premium

    that happened after i installed my 8000K's...it was the passenger light as well. i switched the bulbs around and it worked again without giving me a problem. im assuming the connection was probably loose, and after i switched the bulbs i put them in properly.

    since then i have put my stock 4300's back in because the visibility from 8000K's is too little for me. if i was to go aftermarket again i would go with 6000K's.
     
  8. Dr.2K

    Dr.2K iS Doctor on Duty iS VIP

    11,683
    9
    Santa Clarita, CA
    2005 FX45
    Garages:
    1
    No Will you shouldn't have to change the bulbs. Like Jeff said just have the dealer check the wiring the next time you are at the dealer. Btw, do you have
    angel eyes or HID fogs or of any other headlight mod beside the bulbs?

    I personally have never had this problem even after many many headlight/fog lights mods.
     
  9. OP
    OP
    Psiclne

    Psiclne Guest


    No other mods to the lights except the Bulbs.....it first happened when I had the HID from SCkent - so I swapped them to the Mtecs I got from you and still the same thing.
     
  10. Dr.2K

    Dr.2K iS Doctor on Duty iS VIP

    11,683
    9
    Santa Clarita, CA
    2005 FX45
    Garages:
    1
    Try putting the old oem bulbs back in and see if this reoccurs. If it does then you have your answer and if it doesn't then you have your answer to. But I have the same mtec bulbs from the same vendor that is 6K and never had this issue. Did you have the headlight recall done Will? I still say have the dealer check the wiring and connectors.