Welcome to InfinitiScene.com - Home for Infiniti QX and Q enthusiasts!
You are currently viewing our forum as a guest, which gives you limited access to the forums. Why not register on our forums and gain the extra benefits that our regular members enjoy?

  • Enthusiast Owned and Operated!
  • Registraion is free.
  • You will be able to post, message, and interact with other members.
  • Our forum is full of friendly, knowledgeable members and staff.
  • Plenty of money saving opportunities from write-ups to maintenance help.
  • Create a garage and show off your ride and specs.
  • Opportunity for ad-free viewing.
  • Plus much more!

Registration is fast, free, and easy, so stop being just a guest and become one of our newly registered members today!

console light, outer tail light are not on..

Discussion in 'FX (03-08) - Electronics & Lighting' started by daidaic, Nov 9, 2007.

  1. daidaic

    daidaic Member

    I was installing the "PAC IC-AV IPOD AUDIO/VIDEO/CHARGE CABLE AV" last night, when I tried to put everything back, i connected the wrong plug between the clock and emergency light. And now, my console light is not on and I cant adjust the headlight's height by using the thing that beside the steering wheel. Also my angel eye cant be lighed either, my angel eye is connected to my dtrl. When my headlight is on, the dtrl went off. MY outer tail light is not on at night either. I checked the the fuses which are beside battery and the driver seat, all of them are working properly. I think the problem is that the night mod signal is broken.... bec those devices are still working, just the light cant not be on.

    Does anyone know what's going on?? or know how to fix it??
    Hope someone has the same problem as mine and the problem has been fixed.
    thanks
     

     *Registered members do not see this ad, register today!

  2. HumbertoCALI

    HumbertoCALI Premium Member Premium

    3,868
    0
    South Gate, CA
    2003 FX45 AWD
    Garages:
    1
    I have the same problem as you. This came due to an Inverter blowing out for my Angel Eyes.

    The Interior lights, DTRL and rear lights don't turn on.

    I did the same troubleshooting as you did with no results. I have to take it to the Dealership to get it fix. It might be that you burned out an electrical wire. Before you take your FX in TAKE OFF ALL OF YOUR ELECTRICAL MODS...

    I REPEAT: TEKE OFF ALL OF YOUR ELECTRICAL MODS....

    This way you can tell them that sudenly the lights did not work. I have been driving like this for 5 months and I finally have the opportunity to take my FX in for repairs... I just hope that the warranty covers it..If no... wow.. another expense..
     
  3. Dr.2K

    Dr.2K iS Doctor on Duty iS VIP

    11,683
    9
    Santa Clarita, CA
    2005 FX45
    Garages:
    1
    When I had my audio set up done the center console lights did not work either. It was a blown fuse located in the fuse box behind the battery.
     
  4. OP
    OP
    daidaic

    daidaic Member

    So had they fixed your car??? or?? if they had, how much did u pay??? driving with taillight on for 5 months?? man~~ you r crazy~~ dont you affraid get hit at night???
     
  5. OP
    OP
    daidaic

    daidaic Member

    just checked all the fuse that beside battery is fine
    nothing blown up
     
  6. Dr.2K

    Dr.2K iS Doctor on Duty iS VIP

    11,683
    9
    Santa Clarita, CA
    2005 FX45
    Garages:
    1
    Man don't tell me its another electrical Gremlin..and probably the same one that's in HumbertoCali's FX.
     
  7. Psiclne

    Psiclne Guest


    I dont think Berts fixed it yet - he just cant go out after sundown :LOL:
     
  8. OP
    OP
    daidaic

    daidaic Member

    finally i found that blown fuse, there are two fuse boxes when you open the battery cover, i thought there is only 1 fuse box in that area, good thing i found out the other one!! thanks for the help!! thanks!!:LOL:
     
  9. OP
    OP
    daidaic

    daidaic Member

    Last edited: Nov 10, 2007
  10. fxlr8

    fxlr8 Staff Administrator

    17,932
    762
    California
    None
    Garages:
    1
    [​IMG]
     
  11. Dr.2K

    Dr.2K iS Doctor on Duty iS VIP

    11,683
    9
    Santa Clarita, CA
    2005 FX45
    Garages:
    1
    Yes, its the fuse box that is way BEHIND the battery and not readily visible unless you remove the lower part of the front windshield trim. It has a black cylinder like cover and you can only remove it by lifting it up.
     
  12. HumbertoCALI

    HumbertoCALI Premium Member Premium

    3,868
    0
    South Gate, CA
    2003 FX45 AWD
    Garages:
    1
    I checked it. The body Shop Checked it and an ELECTRICAL GUY CHECKED IT.BLOWN WIRE. I ASSUME. I will take it in for repair this next week. I have to get everything working before I trade the fx in =o(
     
  13. ^^still loooking for your car. I can get one though
     
  14. HumbertoCALI

    HumbertoCALI Premium Member Premium

    3,868
    0
    South Gate, CA
    2003 FX45 AWD
    Garages:
    1
    I will call you latter in the Week..
     
  15. so i am having a similar issue. my tail lights work fine, but my dtrls, my front and rear marker lights, and my radio, climate control, and shifter lights are all out. i found the blown fuse in the compartment in the battery box, replaced it, and blew it again instantly. this all came about as a result of my recent aftermarket radio install in the clock location. if anyone can help me as far as where to start looking, and how to avoid this happening in the future, i would GREATLY appreciate it.

    I used the factory radio 12V and accessory wires to run the aftermaket HU.
     
  16. Dr.2K

    Dr.2K iS Doctor on Duty iS VIP

    11,683
    9
    Santa Clarita, CA
    2005 FX45
    Garages:
    1
    Upgrade that fuse to a 15 or 20 from the stock 10 and you will be fine.
     
  17. do you have any idea what the actual problem is? i removed the alpine radio and it still keeps snapping the fuse in its stock configuration.
     
  18. Dr.2K

    Dr.2K iS Doctor on Duty iS VIP

    11,683
    9
    Santa Clarita, CA
    2005 FX45
    Garages:
    1
    It's just an overload on the fuse from the added current. I had the same problem when the alpine 310 was added so I upped the blown fuse and it has not happened again. Same thing when I added the HID fog light kit. Did you added anything more to the system then the just the alpine head unit? If not, then once the head unit is removed and it is back to stock then everything should be fine.
     
  19. i would just be nervous that the wiring on that circuit couldn't handle the extra current, so adding a bigger fuse would only burn out a wire somewhere else down the line. wouldn't the radio's extra current blow the fuse that the radio is attached too? as far as i know i didnt even touch the tail light circuit, so why is that the one to go?
     
  20. rookie

    rookie Premium Member Premium

    If you've disconnected the Alpine HU and it's still blowing than something could be shorting out.