What's New Home Forum Top
Supporter Rides
Register
Welcome to InfinitiScene.com - Home for Infiniti crossover owners and enthusiasts!
Welcome to InfinitiScene.com!

You are currently viewing our forum as a guest, and are only allowed limited access to the forum. Why not register on our forums and gain the extra benefits that our regular members enjoy?
Here are a few of the many reasons why you should join our site...

  • Registraion is free.
  • You will be able to post, message, and interact with other members.
  • Our forum is full of friendly, knowledgeable members and staff.
  • Plenty of money saving opportunities from write-ups to maintenance help.
  • Our members experience fewer Ads.
  • You can earn a free virtual garage/gallery.
  • Plus much more!

Registration is fast, free, and easy, so stop being just a guest and become one of our newly registered members today!
Results 1 to 6 of 6
  1. #1
    Join Date
    May 2009
    Location
    NW Ark
    Posts
    56
    Ride
    2006 FX45
    Thanks Given
    0
    Thanks Received: 
    0

    MAINT VDC off and SLIP light

    On my current trip to Canada, started getting a VDC off and SLIP light every time I started the car. Pulled in to the local Infiniti dealer in Des Moines, IA and had them take a look at it. Their report was...

    CHECKED AND CLEARED DTC:C1142, PRESSURE SENSOR CIRCUIT. UNPLUGGED ABS CU AND PRESSURE SENSOR CONNECTORS TO CHECK FOR CORROSION OR DAMAGE. NONE FOUND. CHECKED FOR CONTINUITY BETWEEN CONNECTORS AND WERE OK. NEED TO REPLACE PRESSURE SENSOR FIRST, THEN RECHECK, PER TROUBLESHOOTING ON BRC-39.

    The part in question wasn't available. More on that in a min. On picking up the car, and for the next 2 stops, the lights stayed on, but then they went out, and haven't yet come back on, despite 6 hours of driving. My guess is either a connector that needed cleaning, or a bubble in the brake fluid (had the brakes done about 4k ago). Unless it comes back, I will just call it good.

    As far as the part in question, the Des Moines dealer said it would be about 450.00. Called the dealership in Minneapolis, as that was the way i was headed. They didn't have one either, but they did say the part would be 225.00. Part number is 47240-CA020.



    Register

  2. #2
    Join Date
    Mar 2008
    Location
    Southern California
    RiSC
    SCiS
    Posts
    5,927
    Ride
    2005 FX35 RWD
    Thanks Given
    48
    Thanks Received: 
    10
    so the part is not covered under warranty?

    I had those lights come up once myself... I think it had something to do with the gas cap not screwed tight

  3. #3
    Join Date
    Jun 2008
    Location
    Redondo Beach, CA
    RiSC
    SCiS
    Posts
    2,913
    Ride
    2003 FX35 RWD
    Thanks Given
    17
    Thanks Received: 
    13
    This same thing happened to me after I completed the BBK upgrade. I ended up taking the rotors off and finding that I had knocked the spring for the emergency brake a little to the side. Must have happened at some point during the brake job. After I reassembled the e-brake properly, the lights came on the first time I started the car, but then went out while I was driving and haven't come back on since.

  4. #4
    Join Date
    May 2009
    Location
    NW Ark
    Posts
    56
    Ride
    2006 FX45
    Thanks Given
    0
    Thanks Received: 
    0

    back and gone again

    Well, the problem came back yesterday evening for a minute. When i came to the next stoplight, I deep cycled the brake pedal a couple of times and then restarted the car. No further problems. I have a feeling this has to do with the brake job a few K ago, perhaps bubbles in the fluid?

  5. #5
    Join Date
    Jul 2007
    Location
    Riverside, CA
    Posts
    1,551
    Ride
    2006 FX35 RWD
    Thanks Given
    10
    Thanks Received: 
    5
    Where is this pressure sensor??? I think this is my problem..

  6. #6
    Join Date
    Sep 2010
    Location
    calgary
    Posts
    31
    Ride
    2006 FX45
    Thanks Given
    0
    Thanks Received: 
    0
    i had the same thing vdc and slip on, check the fluid of your brakes, either change it or top it off then the light will go off. thats what happen to me.


 

Similar Threads

  1. Help!!!!! check engine light,slip,vdc off
    By spersad11417 in forum FX (03-08) - FX35 Engine & Drivetrain
    Replies: 17
    Last Post: 12-28-2012, 01:38 PM
  2. Vdc, slip, and CEL
    By toy4x in forum FX (03-08) - FX35 Engine & Drivetrain
    Replies: 24
    Last Post: 08-09-2012, 08:30 AM
  3. Slip and VDC Off Lights?
    By 05FX35 in forum FX (03-08) - FX35 Engine & Drivetrain
    Replies: 59
    Last Post: 07-28-2012, 07:38 PM
  4. [FX45 03-08] Problems with SES, VDC and Slip light after change of sensor
    By mrhuhta in forum FX (03-08) - FX35 Engine & Drivetrain
    Replies: 1
    Last Post: 05-04-2011, 02:49 PM
  5. brake light, slip light & vss off light, wtf?
    By turbocad6 in forum FX (03-08) - Wheels & Suspension
    Replies: 27
    Last Post: 02-04-2008, 05:03 PM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

All times are GMT -7. The time now is 01:41 AM.