What's New Home Forum Top
Supporter Rides
Register
Welcome to InfinitiScene.com - Home for Infiniti crossover owners and enthusiasts!
Welcome to InfinitiScene.com!

You are currently viewing our forum as a guest, and are only allowed limited access to the forum. Why not register on our forums and gain the extra benefits that our regular members enjoy?
Here are a few of the many reasons why you should join our site...

  • Registraion is free.
  • You will be able to post, message, and interact with other members.
  • Our forum is full of friendly, knowledgeable members and staff.
  • Plenty of money saving opportunities from write-ups to maintenance help.
  • Our members experience fewer Ads.
  • You can earn a free virtual garage/gallery.
  • Plus much more!

Registration is fast, free, and easy, so stop being just a guest and become one of our newly registered members today!
Results 1 to 6 of 6
  1. #1
    Join Date
    Jun 2011
    Location
    Canada
    Posts
    20
    Ride
    2006 FX35 AWD
    Thanks Given
    0
    Thanks Received: 
    0

    MAINT 2006 FX35 randomly has to crank for a longtime before start

    My 2006 FX35 randomly has to crank for a longtime before it will start, it has 36K miles on it.

    I bought it one month ago and do not know how old is the battery, spark plugs and air filter. This problem happened 3 times since I bought it, I think I have started it for 50 times so far. This baby runs great, very powerful like the new 2010 Infiniti FX35 I drive, sometimes I feel it's more powerful then the new FX35. There is a top model Compustar remote start and alert system installed on it, I tried to remote start the car four times, it works great, the engine started right away. I found a video on youtube shows exactly the same problem with mine, at least the sound is exactly the same. I am new to here so I can't post any link, please search youtube by " 2006 FX35 hard start no check engine lights.mp4 " for details.

    Your comments would be highly appreciated!



    Register

  2. #2
    Join Date
    Jul 2009
    Location
    Chicagoland
    RiSC
    MWFX
    Posts
    4,497
    Ride
    2007 FX45
    Thanks Given
    28
    Thanks Received: 
    113
    This seems to be an issue for the 2006 model year. Check out this thread for more info: http://www.infinitiscene.com/forum/s...t=11403&page=3

  3. #3
    Join Date
    Jul 2007
    Location
    Riverside, CA
    Posts
    1,551
    Ride
    2006 FX35 RWD
    Thanks Given
    10
    Thanks Received: 
    5
    I have a 06 and had the same problem. I guarantee that it is your battery. Go swap it out and you should be fine

  4. #4
    Join Date
    Mar 2011
    Location
    Illinois
    RiSC
    MWFX
    Posts
    1,718
    Ride
    2003 FX45
    Thanks Given
    33
    Thanks Received: 
    36
    Possible loose ground?

  5. #5
    Join Date
    Apr 2008
    Location
    Big Bear City,Ca.
    Posts
    3,831
    Name
    John Green
    Ride
    2004 FX35 AWD
    Thanks Given
    44
    Thanks Received: 
    77
    Sounds like a bad battery or connection at battery posts to me too.

  6. #6
    Join Date
    Jun 2011
    Location
    Canada
    Posts
    20
    Ride
    2006 FX35 AWD
    Thanks Given
    0
    Thanks Received: 
    0

    Fixed!

    Haha! This is my first time to fix a car, I spent 3 hours to do that, but about half of the time I used to pick up all kinds of things like screwdrivers, screws and pliers that I dropped into the engine compartment.
    What I did is: I replaced the air filter with a K&N one. I cleaned the air intake box. I cleaned the throttle body with throttle cleaner. After that, the engine starts very good so far, the hard start has gone. But I found the gas consumption was around 30L/100KM, I realized there is something wrong with the computer. So I performed the "learning"s.After that, the gas consumption reads normal. RPM reads 700, more powerful driving, Done!!
    Next time I should be able to do it in 30mins.


 

Similar Threads

  1. FX35 :: 2006 Infiniti FX35
    By eJay in forum Garages
    Replies: 0
    Last Post: 06-24-2011, 10:57 AM
  2. [FX35 03-08] 2011 FX35 18inch Rims on 2006 FX35?
    By MrAwesomdary in forum FX (03-08) - Wheels & Suspension
    Replies: 8
    Last Post: 12-16-2010, 11:12 AM
  3. My 04 FX35 won't start.. Help Please!
    By BKZJAYY718 in forum FX (03-08) - FX35 Engine & Drivetrain
    Replies: 13
    Last Post: 11-28-2008, 02:01 PM
  4. Infiniti FX35 Crank/Pulley Options
    By rookie in forum FX (03-08) - FX35 Engine & Drivetrain
    Replies: 12
    Last Post: 01-07-2008, 10:12 PM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

All times are GMT -7. The time now is 11:16 AM.